Anforderungen Hard- und Software 11.5

Werbung
Anforderungen Hard- und Software 11.5.X und SL.mobile 1.X
Betriebssysteme, Datenbanken und Komponenten
Installations-Art
Server
Client
Betriebsystem/Release
Windows Server 2003
Windows Server 2008
Windows Server 2008 R2
Windows XP Professional
Windows Vista Business
Windows Vista Ultimate
Windows Vista Enterprise
Windows 7 Professional
Windows 7 Professional
Windows 7 Ultimate
Windows 8 Professional
Datenbank
Version/Release
Microsoft SQL Server 2005
2008
2008 R2
2012
BDE (nur Lohn 11.5)
SP
SP1
SP
SP1
SP2
SP1
SP3
SP2
SP2
SP2
SP1
Applikationen
Alle 11.5.X
Alle 11.5.X,
Alle 11.5.X, SL.mobile 1.X
Alle 11.5.X
Alle 11.5.X
Alle 11.5.X, SL.mobile 1.X
SL.mobile 1.X
Alle 11.5.X
Alle 11.5.X, SL.mobile 1.X
Alle 11.5.X
Alle 11.5.X, SL.mobile 1.X
Win-Inst.
3.1
4.5
4.5
4.5
Net Frame.
2.0
3.5
3.5
4.0
MDAC-Komp.
2.8
2.8 SP1
2.8 SP1
2.8 SP1
Powershell
1.0
1.0
1.0
Hardware
Die Anforderungen an die Hardware für Server bzw. Arbeitsplatz hängen von den eingesetzten
Betriebssystemen, dem verwendeten Datenbankserver und der Anzahl der Nutzer bzw. gleichzeitigen
Zugriffe auf die Datenbank ab. Wir empfehlen Ihnen, sich nach den Hardware-Voraussetzungen der
entsprechenden SQL-Server-Systemen zu richten, die auf Grund der komplexeren Anforderungen den
Betrieb der SelectLine Software gewährleisten. Die dazu gehörigen Komponenten werden lokal auf dem
Arbeitsplatz installiert. Powershell wird benötigt beim Einsatz des SQL Server Management Studio 2008.
Information zu Touchscreen und Windows Embedded
Beachten Sie, dass SelectLine Software NICHT für Windows Embedded Betriebssysteme getestet und
freigegeben wurde. Dies ist vor allem im Zusammenhang von Installationen auf Kassensystemen, bei
denen die seit der Version 11.5 verfügbaren Touchscreen-Funktion angewendet wird, zu beachten. Für
solche Hardware ist auch ausschliesslich eines der oben erwähnten Betriebssysteme anzuwenden!
Information zu SL.mobile
Zusätzlich zu SL.mobile ist SelectLine Auftrag in der jeweils aktuellsten Version erforderlich. Der dafür
genutzte SQL-Server muss vom Rechner mit der SL.mobile-Installation aus erreichbar sein. Zudem
muss der Rechner mit der SL.mobile-Installation über das Internet erreichbar sein und die Firewall muss
dementsprechend beim Kunden vor Ort individuell konfiguriert werden.
Information zu Plantafel
Für Plantfafel wird Microsoft.Net Framework 4 sowie SQL Server 2008 oder höher vorausgesetzt.
26.02.2013/bl/V1.7
Seite 1 von 1
Herunterladen
Explore flashcards