Systemvoraussetzungen ab 13.2

Werbung
Systemvoraussetzungen
ab Version 13.2
Unterstütze Client-Betriebssysteme
Bezeichnung
Ausprägung
Servicepack ab
Windows XP *
Professional
SP 3
Windows Vista
Enterprise, Ultimate
SP 2
Windows 7
Professional, Ultimate
-
Windows 8
Professional, Enterprise
-
Windows 8.1 *
Professional, Enterprise
-
Unterstütze Server-Betriebssysteme
Bezeichnung
Servicepack ab
Windows Server 2003 *
SP 2
Windows Server 2008
SP 1
Windows Server 2008 R2
-
Windows Server 2012
-
Windows Server 2012 R2 *
-
Unterstütze SQL-Server
Bezeichnung
SQL Server 2008
Servicepack ab
SP 1
SQL Server 2008 R2
SP 2
SQL Server 2012
-
Zusätzlich
Windows Installer 4.5, .Net Framework 3.5 Sp1,
MDAC 2.8 SP1 (Powershell für Managementstudio)
Windows Installer 4.5, .Net Framework 3.5 SP1,
MDAC 2.8 SP1 (Powershell für Managementstudio)
Windows Installer 4.5, .Net Framework 4,
MDAC 2.8 SP1 (Powershell für Managementstudio)
Hardware
Die Anforderungen an die Hardware für Server bzw. Arbeitsplatz hängen von den eingesetzten
Betriebssystemen, dem verwendeten Datenbankserver und der Anzahl der Nutzer bzw.
gleichzeitigen Zugriffe auf die Datenbank ab. Bitte ziehen Sie die Hardwareempfehlung von Microsoft
zu Rate.
* Keine Freigabe für SL.mobile
Herunterladen
Explore flashcards