Word-Gliederung - Netzwerk 55plus

Werbung
Dokumenterstellung
mit Überschriften,
Gliederungen und
Inhaltsverzeichnis
Helga E. Meyer
für
Netzwerk 55Plus Wiesbaden
Dokumenterstellung mit Überschriften, Gliederungen und Inhaltsverzeichnis
INHALTSVERZEICHNIS
I.
Dokumente erstellen (Formatvorlage - Überschrift 1) ..................................................... 3
Vorbereitung (Formatvorlage - Überschrift 2) ............................................................. 3
a.
Seitenumbruch (Formatvorlage - Überschrift 3)...................................................... 3
b.
Kopf- und Fußzeilen ............................................................................................... 3
2. Gliederungsformat ..................................................................................................... 4
a.
Gliederung auswählen ........................................................................................... 4
b.
Nummerierung anpassen ....................................................................................... 4
3. Überschriften formatieren .......................................................................................... 5
a.
Neue Überschrift .................................................................................................... 5
4. Aufzählungszeichen ................................................................................................... 6
5. Nummerierung ohne Gliederung ................................................................................ 6
1.
II.
Inhaltsverzeichnis (Überschrift 1) ................................................................................... 7
Erstellen eines Inhaltsverzeichnisses (Überschrift 2) ................................................. 7
a.
Format des Inhaltsverzeichnisses .......................................................................... 7
2. Aktualisieren des Inhaltsverzeichnisses ..................................................................... 8
3. Link vom Inhaltsverzeichnis zum Text ........................................................................ 8
1.
III.
1.
2.
3.
a.
b.
c.
d.
4.
5.
6.
Weitere mögliche Themen (z.T. aus Hilfetext):........................................................... 9
Einfügen von Textmarken .......................................................................................... 9
Einfügen von Hyperlinks ............................................................................................ 9
Einfügen von Grafik, Bilder und Cliparts..................................................................... 9
Aus Datei: .............................................................................................................. 9
Aus Scanner oder Kamera ..................................................................................... 9
Von ClipArt............................................................................................................. 9
Von Sonderzeichen ...............................................................................................10
Kopieren des Fenster- oder Bildschirminhalt .............................................................10
Einfügen von Fuß- und Endnoten .............................................................................10
Erstellen von Tabellen mit Berechnungen .................................................................10
Seite 2 von 10
Helga E. Meyer für Netzwerk 55+
30.01.2008
Dokumenterstellung mit Überschriften, Gliederungen und Inhaltsverzeichnis
I.
Dokumente erstellen (Formatvorlage - Überschrift 1)
Dieses Dokument ist ein Beispiel dafür, wie Sie umfangreiche Dokumente mit Word
erstellen und mit bestimmten Formatvorlagen gliedern können. Die mit diesen Vorlagen
erstellten Überschriften sind die Basis für das Inhaltsverzeichnis.
1.
Vorbereitung (Formatvorlage - Überschrift 2)
Für diese Dokumentation wollen wir auf der ersten Seite ein Deckblatt mit dem Titel
der Dokumentation und auf der zweiten Seite ein Inhaltsverzeichnis anlegen.
Die nachfolgenden Seiten enthalten dann die gegliederten Texte mit den Überschriften.
Legen Sie zuerst das Deckblatt an, hier ist es zentriert und in Schriftgrößen 24 und 14.
Für den Rahmen wurde eine einzellige Tabelle gezeichnet und formatiert.
a.
Seitenumbruch (Formatvorlage - Überschrift 3)
Durch Drücken von Strg+Enter erhalten Sie einen ----- Seitenumbruch ---- und die
Folgeseite (für das Inhaltsverzeichnis).
Den "Seitenumbruch" können Sie nur sehen wenn Sie die Formatierungszeichen [ ¶ ]
eingeblendet haben. Die Zeichen, die dann zusätzlich angezeigt werden, sind vielleicht
etwas ungewohnt, helfen Ihnen jedoch zu sehen ob und wo Sie Leerzeichen, einen
Zeilenumbruch, Absatz oder gewollten Seitenwechsel gemacht haben.
Diese eingeblendeten Zeichen werden NICHT gedruckt.
Für das Inhaltsverzeichnis brauchen Sie nur die Überschrift "INHALTSVERZEICHNIS"
zu schreiben und genügend Platz lassen (mehrmals Enter drücken).
Dann wieder einen "Seitenumbruch"; damit Sie mit dem Text beginnen können.
Jetzt sollten Sie Ihr Dokument erstmals speichern, damit es nicht "verloren" geht.
b.
Kopf- und Fußzeilen
Bevor Sie mit dem Text beginnen, wollen Sie Ihr Dokument noch mit Kopf- und
Fußzeilen versehen.
Wählen Sie auf der 2. Seite Ansicht / Kopf-und Fußzeichen aus, die Kopfzeile wird
aktiviert und das Auswahlmenü angezeigt.
Schreiben Sie jetzt in die Kopfzeile den Text, den Sie auf dem Deckblatt haben, damit
er auf jeder Seite oben erscheint. Der übrige Text wird matt angezeigt.
Wechseln Sie dann zur Fußzeile und schreiben Sie das Wort "Seite" ,
dann Seitenzahl einfügen, dann "von" schreiben, dann Anzahl der Seiten einfügen.
Bei Seite einrichten machen Sie einen Haken bei 1. Seite anders, damit das
Deckblatt oben und unten leer bleibt. Mit Schließen sind Sie wieder im Textteil.
Seite 3 von 10
Helga E. Meyer für Netzwerk 55+
30.01.2008
Dokumenterstellung mit Überschriften, Gliederungen und Inhaltsverzeichnis
2.
Gliederungsformat
Für dieses Dokument wollen wir unterschiedliche Überschriften haben, die dann mit
der entsprechenden Seitenzahl im Inhaltsverzeichnis angezeigt werden.
Gehen Sie zu Format / Nummerierung und Aufzählungszeichen und dort zu
Gliederung.
a.
Gliederung auswählen
Hier haben Sie einige
Auswahlmöglichkeiten, die Sie entweder
so benutzen oder Ihren Wünschen
anpassen können.
In diesem Beispiel wurde die 3. Vorlage
in der unteren Reihe benutzt:
In die Vorlage klicken und Anpassen
drücken (noch nicht OK).
b.
Nummerierung anpassen
Das Dokument soll in 3 Ebenen gegliedert werden.
Um das Erscheinungsbild einheitlich zu gestalten, wurden Ausrichtung, Textposition
- Tabstop nach, Einzug bei - geändert.
Ebene 1 Überschrift mit vorangestellten
römischen Ziffern für verschiedene Hauptteile
Ebene 2 Überschrift mit vorangestellten
arabischen Ziffern für Nummerierung von Absätzen
innerhalb der Hauptteile
f
Seite 4 von 10
Helga E. Meyer für Netzwerk 55+
30.01.2008
Dokumenterstellung mit Überschriften, Gliederungen und Inhaltsverzeichnis
Ebene 3 Überschrift mit vorangestellten
kleinen Buchstaben für Untergliederung innerhalb der
nummerierten Absätze
Klicken Sie jedesmal OK, wenn Sie die Änderungen vorgenommen haben, und zum
Schluss auch OK beim Hauptfenster.
ACHTUNG: Manchmal ändert sich nach diesem OK die Formatierung des Dokuments,
es erscheinen seltsame Ziffern am linken Rand. Dann müssen Sie bei Bearbeiten die
Formatvorlage automatisch aktualisieren evtl. zweimal rückgängig machen. Und
wenn die Kopf- und Fußzeilen auch zusätzliche Leerzeilen erhalten haben, müssen Sie
diese wieder rausnehmen.
3.
Überschriften formatieren
Schreiben jetzt Ihre erste Überschrift ohne Formatierung, und drücken Sie Enter als
Abschluss der Überschrift.
Setzen Sie den Cursor jetzt wieder in die Überschrift und wählen bei
Formatvorlage durch Klicken die Überschrift 1.
Der Überschrift wird jetzt die Ziffer bzw. der Buchstabe vorangestellt und fettgedruckt
angezeigt.
Schreiben Sie jetzt Ihren Text, und bei jeder weiteren Überschrift klicken Sie die
entsprechende Überschrift in der Formatvorlage an.
a.
Neue Überschrift
Wenn Sie neue Überschriften zwischen bereits nummerierten Überschriften einfügen
und die Ziffernfolge nicht automatisch fortgeführt wird, dann wählen Sie bei Format /
Nummerierung und Aufzählungszeichen und Gliederung den Punkt Liste
fortführen aus.
Seite 5 von 10
Helga E. Meyer für Netzwerk 55+
30.01.2008
Dokumenterstellung mit Überschriften, Gliederungen und Inhaltsverzeichnis
4.
Aufzählungszeichen
Wollen Sie innerhalb eines Absatzes zusätzliche Aufzählungen vornehmen, die jedoch
nicht im Inhaltsverzeichnis angezeigt werden, dann wählen Sie zuerst das zu
verwendende Aufzählungszeichen für den Listenpunkt aus:
Gehen Sie zu Format / Nummerierung und Aufzählungszeichen und dort zu
Aufzählungszeichen.
Wählen Sie durch Anklicken dasjenige
Zeichen aus, das Sie benutzen wollen, z.B.
Strich, Kreis, Punkt, Pfeil etc.
Wenn Sie anschließend einen Listenpunkt
erstellen wollen, brauchen Sie nur noch bei
dem jeweiligen Absatz auf das Symbol
Aufzählungszeichen in der Menüleiste zu
klicken.
 Listenpunkt anton - einfach weiterschreiben, die nächste Zeile wird automatisch
unter den Text gestellt
 Listenpunkt berta
 Listenpunkt caesar
 Listenpunkt dora
5.
Nummerierung ohne Gliederung
(Nicht im selben Dokument zusammen mit Gliederung verwenden!)
Wollen Sie in einem Dokument die Absätze fortlaufend nummerieren, dann
gehen Sie zu Format / Nummerierung und Aufzählungszeichen und dort zu
Nummerierung.
Nachdem Sie eine Vorlage
ausgewählt und OK gedrückt haben,
wird nach jedem Enter eine neuer
Absatz mit neuer Nummer erstellt.
Sie können auch die Nummerierung
in der Symbolleiste benutzen.
Für Leerzeilen sollten Sie deshalb
den Zeilenumbruch (Shift+Enter)
verwenden.
Zweimal Enter unterbricht die Nummerierungsfolge.
Seite 6 von 10
Helga E. Meyer für Netzwerk 55+
30.01.2008
Dokumenterstellung mit Überschriften, Gliederungen und Inhaltsverzeichnis
II. Inhaltsverzeichnis (Überschrift 1)
Ein Inhaltsverzeichnis ist eine Liste der Überschriften in einem Dokument.
Mithilfe eines Inhaltsverzeichnisses können Sie eine Übersicht über die in einem
Dokument behandelten Themen sowie die zugehörige Seitenzahl erhalten.
1.
Erstellen eines Inhaltsverzeichnisses (Überschrift 2)
Ein Inhaltsverzeichnis lässt sich am einfachsten mit den integrierten Formatvorlagen
für Gliederungsebenen oder Überschriften erstellen. Wenn Sie bereits Formatvorlagen
für Gliederungsebenen oder integrierte Überschriftenformatvorlagen verwenden, führen
Sie die folgenden Schritte aus:
Klicken Sie auf die Stelle, an der Sie das Inhaltsverzeichnis einfügen möchten.
Zeigen Sie im Menü Einfügen auf Referenz, und klicken Sie dann auf Index und
Verzeichnisse.
Klicken Sie auf die Registerkarte Inhaltsverzeichnis.
a.
Format des Inhaltsverzeichnisses
Unter Word 2003 ist das Format vorgegeben. Um es zu ändern bedarf es einiger
Übung im Umgang mit dem Word-Programm.
Klicken Sie auf OK und das Inhaltsverzeichnis wird eingefügt.
Wenn Sie in das Inhaltsverzeichnis
klicken wird es grau angezeigt,
das bedeutet, es wurde automatisch
erstellt und sollte nicht manuell geändert
werden.
Seite 7 von 10
Helga E. Meyer für Netzwerk 55+
30.01.2008
Dokumenterstellung mit Überschriften, Gliederungen und Inhaltsverzeichnis
2.
Aktualisieren des Inhaltsverzeichnisses
Um das Inhaltsverzeichnis zu aktualisieren, d.h. neue Überschriften und neue
Seitennummern anzuzeigen, klicken Sie mit der rechten Maustaste in das
Inhaltsverzeichnis.
Wählen Sie zuerst Felder aktualisieren aus, danach können Sie auswählen, ob Sie
nur die Seitenzahlen oder das gesamte Verzeichnis aktualisieren möchten.
3.
Link vom Inhaltsverzeichnis zum Text
Wenn Sie innerhalb des Word-Dokuments vom Inhaltsverzeichnis zu einem
bestimmten Text "springen" wollen, dann benutzen Sie die LINK Funktion.
Halten Sie die linke Strg-Taste gedrückt und klicken mit dem Maus-Cursor auf die
Seitenzahl der gewünschten Überschrift. Sie werden automatisch zur entsprechenden
Seite und Überschrift geführt.
Seite 8 von 10
Helga E. Meyer für Netzwerk 55+
30.01.2008
Dokumenterstellung mit Überschriften, Gliederungen und Inhaltsverzeichnis
III. Weitere mögliche Themen (z.T. aus Hilfetext):
1.
Einfügen von Textmarken
Eine Textmarke markiert eine Textstelle oder Textpassage, die Sie zum späteren
Nachschlagen festlegen und benennen. Sie können mit einer Textmarke z. B. Text
markieren, den Sie zu einem späteren Zeitpunkt überarbeiten möchten. Statt einen
Bildlauf durch das Dokument durchzuführen, um den Text zu finden, können Sie ihn
dann über das Dialogfeld Textmarke aufrufen.
2.
Einfügen von Hyperlinks
Um einen Hyperlink zu einer Stelle im aktuellen Dokument zu erstellen, können Sie in
Word entweder Überschriftenformatvorlagen oder Textmarken verwenden.
3.
Einfügen von Grafik, Bilder und Cliparts
a.
Aus Datei:
Klicken Sie auf die Stelle, an der die Grafik eingefügt werden soll.
Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf Aus Datei.
Suchen Sie die einzufügende Grafik.
Doppelklicken Sie auf die Grafik, die Sie einfügen möchten.
b.
Aus Scanner oder Kamera
Legen Sie das Bild in den Scanner ein oder verbinden Sie die Kamera mit dem PC.
Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf Von Scanner oder
Kamera.
c.
Von ClipArt
Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf
ClipArt.
Geben Sie in das Feld Suchen nach des Aufgabenbereichs ClipArt
einen Begriff oder einen Ausdruck ein, der den gesuchten Clip
beschreibt, oder geben Sie den Dateinamen des Clips ganz oder
teilweise ein.
Seite 9 von 10
Helga E. Meyer für Netzwerk 55+
30.01.2008
Dokumenterstellung mit Überschriften, Gliederungen und Inhaltsverzeichnis
d.
Von Sonderzeichen
Klicken Sie auf die Stelle im Dokument,
an der Sie das Zeichen einfügen
möchten.
Klicken Sie im Menü Einfügen auf
Symbol und dann auf die
Registerkarte Sonderzeichen.
Doppelklicken Sie auf das
einzufügende Zeichen. Klicken Sie auf
Schließen.
4.
Kopieren des Fenster- oder Bildschirminhalt
Um eine Kopie des aktiven Fensters zu erstellen, drücken Sie ALT+DRUCK.
Um den gesamten auf dem Monitor angezeigten Bildschirm zu kopieren, drücken Sie
DRUCK.
Um das Bild in eine Datei in einem Office-Programm einzufügen, öffnen Sie die Datei,
in die Sie das Bild einfügen möchten, und klicken Sie dann im Menü Bearbeiten auf
Einfügen.
5.
Einfügen von Fuß- und Endnoten
Fuß- und Endnoten werden in gedruckten Texten als Erläuterungen, Kommentare oder
Verweise für Text in einem Dokument verwendet. Mithilfe von Fußnoten können Sie
nähere Erläuterungen und mit Endnoten Quellenangaben bereitstellen.
6.
Erstellen von Tabellen mit Berechnungen
Sie können eine Tabelle durch Angabe von Spalten- und Zeilenanzahl einfügen oder
sie selbst zeichnen.
Innerhalb der Tabelle können Sie Werten in einer Zeile oder Spalte addieren sowie
anderen Berechnungen durchführen.
Artikel 1
Artikel 1
Artikel 1
Artikel 1
Artikel 1
Summe
Durchschnitt
Anzahl
Minimum
Maximum
Seite 10 von 10
Betrag
30
60
40
65
20
215
43
5
20
65
Helga E. Meyer für Netzwerk 55+
30.01.2008
Herunterladen
Explore flashcards