http://www

Werbung
Selbstlernphase WORD der Fachschule für Wirtschaft
Diese Unterlagen sollen Ihnen helfen, Ihre Projektarbeiten formgerecht und einfach zu erstellen, indem Sie das
Textverarbeitungsprogramm WORD effektiv einsetzen.
Der vorliegende Text liegt Ihnen auf
SCHULEN-GT.DE - FW82 - Datenverarbeitung (Verknüpfung zu lo-net.de) – wordkurs.de
als unformatierter Text vor, so dass Sie die beschriebenen Formatierungen und Einstellungen direkt vornehmen
können. Als weiteren Übungstext hinterlege ich Ihnen einen Text der Loveparade.
Ich wünsche Ihnen viel Spaß beim Durcharbeiten der Unterlagen. Falls Sie Fragen haben, können Sie mich gern
immer donnerstags in der Schule ansprechen oder mir eine Email schreiben. Meine Email-Adresse befindet sich
auf der lo-net.de Seite (Button unten links).
Als Grundlage der vorliegenden Materialien habe ich Beispiele und Aufgaben der Stadtlupe GmbH ausgesucht.
Die Stadtlupe GmbH ist eine fiktive Stadtzeitung, die regelmäßig über die Kultur-Szene mit Berichten, Kommentaren und Kritiken informiert. Sie wurde von der SPC TEIA Lehrbuch Verlag GmbH und der SPC GmbH
Seminare Projekte Consulting als virtuelle Übungsfirma aus der Taufe gehoben.
Die Stadtlupe GmbH beschäftigt in den Abteilungen Verwaltung, Verlag, Redaktion und EDV über 50 Mitarbeiter. Überall werden Anwendungen aus MS Office 2003 eingesetzt. Alle Mitarbeiter benötigen Kenntnisse in
Word und Outlook – wenn auch in unterschiedlicher Tiefe. Excel wird hauptsächlich von den Mitarbeitern aus
der Buchhaltung, dem Vertrieb, dem Fuhrpark, der Kleinanzeigenabteilung sowie der Programmredaktion eingesetzt. Die Marketingabteilung, aber auch der Chefredakteur und der Chef vom Dienst benötigen für ihre Arbeit häufig PowerPoint. Die Mitarbeiter vom Archiv, der Bildabteilung und der Kleinanzeigenabteilung brauchen sehr gute Kenntnisse in Access.
Bei der Auswahl der Materialien gehe ich davon aus, dass Sie über grundlegende Kenntnisse in MS WORD
verfügen. Sollten Ihnen Kenntnisse fehlen, melden Sie sich bitte.
Schriftbild und Konventionen
Um Befehle, die Sie in Word eingeben sollen, vom übrigen Text zu unterscheiden, werden folgende Konventionen verwendet:
Befehlsfelder, Menünamen und Schaltflächen stehen in Schreibmaschinenschrift. Dateinamen, selbst einzugebender Text und ähnliches werden kursiv hervorgehoben. Tasten werden in runde Klammern gesetzt, z.B. (Alt).
Müssen zwei Tasten gleichzeitig gedrückt werden, so wird dies durch ein Pluszeichen zwischen beiden Tasten
angezeigt. (Strg)+(z) bedeutet, dass Sie die (Strg)-Taste gedrückt halten und dazu die (z)-Taste drücken. Falls
die Tasten nacheinander gedrückt werden müssen, so wird dies durch ein Komma angezeigt. (Alt), (d) bedeutet,
dass Sie zunächst die Taste Alt drücken und wieder loslassen und danach die Taste d.
Hoffentlich halte ich mich an diese Vereinbarungen.
Maria Spahn-Wagner
Dokumentvorlagen erstellen und ändern
Jedes Word-Dokument basiert auf einer Dokumentvorlage. Eine Dokumentvorlage legt die Grundstrukturen eines Dokumentes fest und enthält Dokumenteinstellungen wie Zeichen-, Absatz- und Seitenformatierungen, Formatvorlagen, Autotext-Einträge, Makros sowie individuelle Symbolleisten, Menübefehle und Kurzbefehle.
Dokumentvorlagen werden verwendet, wenn Dokumente gleiches Aussehen, gleiche Inhalte oder gleiche Tätigkeiten erfordern. Sie speichern dabei alle konstanten Elemente in einer Originaldatei, der Dokumentvorlage. Die Dokumentvorlage
enthält also nicht den eigentlichen Text. Sie ist ein Raster, in dem die Texte eingefügt werden.
Ihre Projektarbeit soll auf der Dokumentvorlage Projektarbeit.dot basieren. Wenn Sie ein neues Dokument auf Basis dieser
Vorlage erstellen, wird eine Kopie dieses Originals geöffnet. Die erstellte Vorlage bleibt unberührt.
Alle verfügbaren Dokumentvorlagen finden Sie, wenn Sie nach Datei - Neu - im Aufgabenbereich Mit Vorlage beginnen klicken. Allgemeine Vorlagen enthalten alle auf dem PC befindlichen Dokumentvorlagen.
Durch Klicken auf das Icon Neues leeres Dokument wird ein neues Dokument auf der Basis der Standarddokumentvorlage
Normal.dot erstellt.
Die Standarddokumentvorlage Normal.dot
Jeder Text, den Sie in Word schreiben, hat eine Verbindung zu einer Dokumentvorlage. Es ist nicht möglich,
ohne sie zu arbeiten. In der Vorlage Normal.dot sind folgende Informationen als Standardvorgaben vorhanden:
Seitenlayout
Ränder: oben, rechts und links 2,5 cm, unten 2 cm; Größe 21 cm x 29,7 cm, einspaltig
Ausrichtung
linksbündig
Standardschrift Times New Roman, 10 Punkt
Standardtabstopp 1,25 cm
Anlegen der Dokumentvorlage Projektarbeit.dot
Bevor Sie Änderungen an der Standardvorlage vornehmen, ist es ratsam,
die Normal.dot unter einem anderen Namen zu sichern:
1.
Öffnen Sie die Datei Normal.dot
Datei – öffnen – Dateityp: Dokumentvorlage – Normal.dot
2.
Speichern Sie sie unter Projektarbeit.dot
Nun können Sie in dieser Dokumentenvorlage alle notwendigen Einstellungen vornehmen.
Standardschrift, Absatzformate und Standard-Seitenränder ändern
Wählen Sie Format – Formatvorlagen und Formatierung. Meist erscheint am rechten Bildschirmrand ein neues Fenster Formatvorlagen und Formatierung. Klicken Sie mit der rechten Maustaste auf
Standard und wählen Sie ändern. Wählen Sie beim Feld Formatierung die
gewünschte Schriftart (Times New Roman) und als Schriftgröße 12 pt.
Um den Text im Absatzformat 1,5zeilig darzustellen, klicken Sie im oben
abgebildeten Fenster auf Format und wählen Sie Absatz…
Geben Sie als Ausrichtung Blocksatz ein, d. h. die Zeilen werden immer bis
zum Zeilenende ausgerichtet.
Wählen Sie bei Zeilenabstand 1,5 Zeilen.
An dieser Stelle können Sie auch Abstände vor und nach jedem Absatz
festlegen.
Schließen Sie Ihre Einstellungen mit OK ab.
Die Seitenränder können unter Datei - Seite einrichten,
Registerkarte Seitenränder geändert werden. Übernehmen Sie die
nebenstehenden Angaben.
Die Gestaltung der Kopf- und Fußzeile wird an anderer Stelle besprochen.
Dokumentvorlagen ändern
Um eine bestehende Dokumentvorlage zu ändern, wird sie geladen wie ein gewöhnlicher Text. Lediglich in der
Dialogbox Öffnen müssen Sie den Dateitypfilter ändern. Dann können Sie Änderungen vornehmen: Zeichen-,
Absatz- oder Seitenformate, Formatvorlagen, Autotexte, Makros oder Texte.
Dokumentvorlagen organisieren
Wenn Sie an einem Dokument arbeiten, können Sie nur die Einstellungen verwenden, die in der dem Dokument
zugeordneten Dokumentvorlage gespeichert sind. Benötigen Sie in Ihrer aktuellen Vorlage Elemente wie
Formatvorlagen, Autotexte oder Makros aus einer anderen Vorlage oder aus einem anderen Dokument, können
Sie diese Elemente kopieren.
Darüber hinaus können Sie Elemente wie Formatvorlagen oder Makros aus einer Dokumentvorlage entfernen.
Elemente zwischen Dokumentvorlagen und Dokumenten kopieren
In der Vorlage StadtlupeDIN5008.dot haben Sie Formatvorlagen, Autotexte und Makros erstellt, von denen
Sie einzelne Elemente auch in der Normal.dot benötigen.
Erstellen Sie über den Aufgabenbereich Neues Dokument/Auf meinem Computer, Register Allgemein ein neues
Dokument, das auf der Vorlage StadtlupeDIN5008.dot basiert, um auf alle Formatvorlagen, Autotexte und
Makros dieser Vorlage zugreifen zu können.
Klicken Sie nach Extras/Vorlagen und Add-Ins auf die Schaltfläche Organisieren. Wechseln Sie in das Register
Formatvorlagen , um einzelne Formatvorlagen aus der Vorlage StadtlupeDIN5008.dot in die Vorlage
Normal.dot zu kopieren.
Klicken Sie in der Liste der im leeren Dokument verfügbaren Formatvorlagen auf Fußzeile und anschließend
auf die Schaltfläche Kopieren.
Jetzt benötigt Michael Katzwang noch Formatvorlagen aus der Datei Layout für Kinohighlights in seiner
Vorlage StadtlupeDIN5008.dot .
Schließen Sie deshalb auf der rechten Seite über die Schaltfläche Datei schließen die Normal.dot.
Klicken Sie anschließend auf die Schaltfläche Datei Öffnen und öffnen Sie aus dem Ordner Übungsdateien die
Datei Layout für Kinohighlights.
Sie können Formatvorlagen zwischen Dokumentvorlagen und Dokumenten kopieren; Makros, Autotexteinträge
und Symbolleisten können nur zwischen Dokumentvorlagen kopiert werden.
Wählen Sie aus dem linken Listenfeld Formatvorlagen verfügbar Als
StadtlupeDIN5008.dot. Kopieren Sie in diese die Formatvorlage
Filmtitel.
Schließen Sie das Fenster und speichern Sie die geänderte Vorlage.
Elemente aus einer Dokumentvorlage entfernen
Klicken Sie nach Extras/Vorlagen und Add-Ins auf die Schaltfläche
Organisieren, um Formatvorlagen, Autotext-Einträge, Symbolleisten oder Makros zu löschen.
Wählen Sie die Registerkarte für die zu löschenden Elemente, beispielsweise Formatvorlagen.
Klicken Sie auf das zu löschende Element und dann auf Löschen.
Umfangreiche Dokumente
Das Bearbeiten von umfangreichen Dokumenten wird von Word mit verschiedenen Funktionen unterstützt.
Dazu gehören das Anlegen von Inhaltsverzeichnissen, Abbildungsverzeichnissen, Stichwortverzeichnissen und
Querverweisen sowie die Möglichkeit, in der Gliederungsansicht sein Dokument zu strukturieren. Weiterhin ist
es mit Zentraldokumenten möglich, ein umfangreiches Dokument in einzelne Teile zu gliedern und diese unabhängig von einander zu bearbeiten.
Die Stadtlupe will ein kleines Sonderheft über die Geschichte der Loveparade herausbringen. Zuerst wird eine
Gliederung geschrieben, dann die Gliederung mit Inhalt gefüllt. Es werden ein Inhalts-, ein Stichwort und ein
Abbildungsverzeichnis erstellt sowie Querverweise innerhalb des Dokuments eingebunden. Mehrere
Redakteure werden dann den Text überarbeiten und Korrektur lesen. Paul Herbst aus der Textredaktion wird
dann entscheiden, welche Änderungen übernommen werden.
Gliederung
In der Ansichtsart Gliederung (Ansicht – Gliederung oder über das Symbol
entsprechend
unten links neben der horizontalen Bildlaufleiste.) können Sie Ihr Dokument
seiner Überschrifthierarchie eingerückt betrachten.
Eine fertige Gliederungsansicht bearbeiten
Öffnen Sie die Datei Loveparade.doc in der Gliederungsansicht. In der Datei wurden bereits die Formatvorlagen Überschrift 1 - 3 zugewiesen.
Die Symbolleiste für die Gliederungsansicht wird eingeblendet. Überschriften mit Unterüberschriften werden
mit einem Pluszeichen, Überschriften ohne Unterüberschriften oder Text werden mit einem Minuszeichen,
normaler Text mit einem kleinen Quadrat gekennzeichnet.
Klicken Sie auf den kleinen Pfeil neben alle Ebenen anzeigen. Wählen Sie
aus dem Auswahlmenü Ebene 2 anzeigen. Alle Texte ab dieser
Gliederungsebene werden ausgeblendet. Sie sehen nur noch die Überschriften, die mit Überschrift 1 bzw. Überschrift 2 formatiert wurden.
Über Alle Ebenen anzeigen blenden Sie wieder alle Überschriften und alle
Texte ein.
Wenn Sie auf das Plus vor einer Überschrift klicken, wird die Überschrift mit allen untergeordneten Überschriften und Absätzen markiert. Einen so markierten Bereich können Sie mit
den Symbolen nach oben bzw. unten
verschieben.
Blenden Sie nur die Überschriften bis zur dritten Ebene ein. Verschieben Sie Kapitel 7.1 Der
Ablauf mit all seinen Unterkapiteln hinter 7.3 Was gibt es neues?
Wenn Sie den Cursor in eine Überschrift setzen, können Sie deren Gliederungsebene mit den Pfeilen nach links
und rechts höher oder tiefer stufen. Die untergeordneten Überschriften werden ebenfalls jeweils eine Ebene
höher oder tiefer gesetzt. Setzen Sie die Überschrift 7.3.4 Die Abschlusskundgebung eine Ebene höher.
Gliederung für den Sonderbericht über die Loveparade erstellen
Sie möchten eine Gliederung erstellen, in der die Überschriften automatisch nummeriert
werden. Wechseln Sie in einem neuen Dokument zur Gliederungsansicht.
Wählen Sie in Format/Nummerierung und Aufzählungszeichen das Register Gliederung. Klicken Sie auf ein
Nummerierungsformat, das Überschrift 1, Überschrift 2 usw. enthält.
Sollen die Überschriften nicht automatisch nummeriert werden, wählen Sie ohne.
Geben Sie Die ersten fünf Jahre ein und drücken Sie (Return). Word weist den beiden Überschriften die
vordefinierte Formatvorlage Überschrift 1 zu.
Überschriften werden auf eine niedrigere Nummerierungsebene gestuft, indem Sie die Überschrift markieren
und auf Tieferstufen klicken oder (Tab) drücken.
Wenn Sie eine Überschrift auf eine höhere Nummerierungsebene stufen möchten, markieren Sie die Überschrift
und klicken auf Höherstufen bzw. drücken (Umschalt)+(Tab).
Geben Sie in der Gliederungsebene 2 Loveparade 1989 mit nachfolgendem (Return) ein.
Drücken Sie (Tab), um eine Gliederungsebene tiefer zu erhalten, und geben Sie die Überschriften Anlass,
Strecke sowie Pressebericht ein.
Wechseln Sie zur Normalansicht, um Text, Grafiken oder andere Elemente einzufügen.
Positionieren Sie den Cursor an das Ende der ersten Überschrift und drücken Sie (Return). Der neu erzeugte
Absatz erhält automatisch die Formatvorlage Standard. Geben Sie beliebigen Text ein.
Wechseln Sie in die Gliederungsansicht und blenden Sie nur die Überschriften bis zur Ebene 3 ein.
Überschriften, unter denen einfacher Text eingefügt wurde, werden mit einem grauen Unterstrich gekennzeichnet.
Inhaltsverzeichnis mit Seitenzahlen erstellen
Mit Hilfe eines Inhaltsverzeichnisses können Sie einen Überblick über die in einem Dokument behandelten
Themen erhalten oder schnell zu einem bestimmten Thema springen. Ein Abbildungsverzeichnis stellt eine
Liste der in einem Dokument enthaltenen Bilder, Tabellen, Grafiken und anderen Illustrationen dar. Ein
Stichwortverzeichnis, auch Index genannt, listet die in einem Dokument erwähnten Stichwörter auf und gibt die Seiten an, auf denen diese
zu finden sind. Für den Bericht über die Loveparade werden all diese
Verzeichnisse benötigt.
Öffnen Sie die Datei Loveparade.doc
Positionieren Sie den Cursor an die Stelle, an der Sie das Inhaltsverzeichnis einfügen möchten. Wechseln Sie im Menü
Einfügen/Referenz/Index und Verzeichnisse in das
Register Inhaltsverzeichnis.
Wählen Sie im Listenfeld Formate Formell und als Ebenen 3 aus.
In der Seitenansicht sehen Sie die Gestaltung des Inhaltsverzeichnisses.
Klicken Sie auf OK, wird das Inhaltsverzeichnis mit Seitenangabe erstellt.
Ein Inhaltsverzeichnis erleichtert auch die Navigation im Dokument. Klicken Sie bei gedrückter (Strg)-Taste auf
einen Eintrag, so gelangen Sie automatisch zur angegebenen Seitenzahl.
Index erstellen
Der Index ist ein Stichwortverzeichnis, das mit seinen Seitenzahlen auf bestimmte Stichwörter im Text verweist.
Das Wort Eierkuchen (Seite 3) soll im Stichwortverzeichnis aufgenommen
werden:
Öffnen Sie die Datei Loveparade. An manchen Stellen in dieser Datei
wurden schon Indexeinträge eingefügt.
Markieren Sie auf Seite 3: Eierkuchen und -drücken Sie
(Alt)+(Umschalt)+(x).
Die markierte Textstelle erscheint im Feld Haupteintrag. Bearbeiten Sie
diesen Indexeintrag und übernehmen Sie ihn mit Festlegen.
Mit
Alle festlegen werden im Index automatisch alle Stellen aufgenommen, an
denen der gleiche Text erscheint.
Wählen Sie Festlegen und klicken in den Textbereich. Das Wort Eierkuchen wurde zum Index hinzugefügt.
Im Text erscheint hinter dem Wort Eierkuchen erscheint als ausgeblendeter Text {XE „Eierkuchen“}
Markieren Sie den nächsten Begriff für den Indexeintrag und klicken Sie dann in der Dialogbox in das Feld
Haupteintrag . Die markierte Textstelle erscheint im Feld Haupteintrag.
Mit Festlegen übernehmen Sie den Indexeintrag. Legen Sie alle anderen gewünschten Indexeinträge auf die
gleiche Weise fest.
Haben Sie alle gewünschten Indexeinträge festgelegt, so positionieren Sie den Cursor an die Stelle im Dokument, an der Sie den Index einfügen möchten. Dieses ist in unserem Beispiel das Ende des Dokuments.
Klicken Sie im Menü Einfügen/Referenz/Index und Verzeichnisse auf die Registerkarte
Index.
Suchen Sie im Listenfeld Formate Formell aus. Vergessen Sie nicht, die Spaltenanzahl für die Darstellung des
Index anzugeben.
In der Seitenansicht sehen Sie die Gestaltung des Index. Mit OK erstellen Sie den Index.
Abbildungsverzeichnis erstellen
Öffnen Sie die Datei Loveparade.doc. Für die Abbildungstexte wurde
bereits die Formatvorlage Abb definiert.
Positionieren Sie den Cursor unmittelbar unter das erste Bild.
Wählen Sie nach Einfügen/Referenz/Beschriftung im Feld Bezeichnung
Abbildung.
Nach OK geben Sie einen Doppelpunkt, ein Leerzeichen sowie den
Bildtitel Loveparade 1999 ein.
Weisen Sie dann diesem Absatz, der die Beschriftung und den Bildtitel enthält, die Formatvorlage Abb zu.
Verfahren Sie mit den übrigen Abbildungen im Dokument ebenso: Beschriftung einfügen, Bildtitel eingeben
und Formatvorlage Abb zuweisen.
Positionieren Sie dann den Cursor an die Stelle, an der das Abbildungsverzeichnis erscheinen soll, in unserem
Beispiel auf S. 27.
Wechseln Sie nach Einfügen/Referenz/Index und Verzeichnisse in das Register Abbildungsverzeichnis. Wählen
Sie über die Schaltfläche Optionen die Formatvorlage Abb.
Wählen Sie aus Formate Von Vorlage.
Haben Sie bereits ein anderes Verzeichnis erstellt, so erhalten Sie nach OK die Frage, ob das Verzeichnis ersetzt
werden soll. Verneinen Sie dieses.
Klicken Sie mit (Strg) auf einen Eintrag des Verzeichnisses, so gelangen Sie zur angegebenen Seitenzahl.
Verweise, Hyperlinks
Mit Hilfe von Hyperlinks können Sie Verknüpfungen mit Dateien und Webseiten erstellen. Ein Hyperlink ist in
der Regel ein farbiger und unterstrichener Text oder eine Grafik, auf den bzw. auf die Sie klicken, um zu einer
Datei, zu einer bestimmten Stelle in einer Datei, aber auch zu einer HTML-Seite im Internet oder Intranet zu
springen.
Wenn Sie mit der Maus über einen Hyperlink fahren, ändert sich die Form des Mauszeigers.
Öffnen von Hyperlinks
Standardmäßig werden Hyperlinks verfolgt bzw. geöffnet, indem Sie beim Klicken auf den Hyperlink die
STRG-TASTE drücken. Sie können jedoch auch einstellen, dass Hyperlinks nur durch einfaches Klicken
geöffnet werden.
Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.
Deaktivieren Sie das Kontrollkästchen vor STRG + Klicken zum Verfolgen eines Hyperlinks.
Die automatischen Formatierung von Hyperlinks
Web- und E-Mail-Adressen können in Microsoft Word bei der Eingabe als Hyperlinks formatiert werden. Sie
könnten dieses Feature jedoch auch deaktivieren.Erstellen Sie ein neues leeres Dokument.
Klicken Sie im Menü Extras auf AutoKorrektur-Optionen und dann auf die
Registerkarte AutoFormat während der Eingabe.
Stellen Sie sicher, dass unter Während der Eingabe ersetzen das Kontrollkästchen vor Internet- und Netzwerkpfade durch Hyperlinks aktiviert ist.
Geben Sie die Internetadresse der Stadtlupe ein (www.stadtlupe.de). Word
erkennt den Hyperlink und stellt den Text standardmäßig unterstrichen und
blau dar.
Klicken Sie auf den Link. Bei bestehender Internetverbindung öffnet sich die
Webseite der Stadtlupe im Standardbrowser.
Speichern Sie das Dokument unter Hyperlink.
Sie können den Hyperlink formatieren, so wie Sie andere Textstellen in Ihren
Dokumenten formatieren. Das betrifft dann natürlich nur den einzelnen Link.
Wie Sie das Aussehen aller Texthyperlinks in Ihrem Dokument ändern, wird
im folgenden Beispiel erläutert.
Formatieren von Hyperlinks
Die Datei Hyperlink.doc ist geöffnet.
Fügen Sie einen zweiten Link hinzu (www.spclehrbuch.de). Klicken Sie diesen noch nicht an!
Öffnen Sie den Aufgabenbereich Formatvorlagen und Formatierung.
Klicken Sie mit der rechten Maustaste auf die Formatvorlage Hyperlink und dann auf Ändern.
Wählen Sie die Schriftfarbe Rot. OK.
Klicken Sie im Feld Formatvorlagen und Formatierung mit der rechten Maustaste auf Besuchter Hyperlink und
dann auf Ändern.
Wählen Sie als Schriftfarbe Grün.
Betrachten Sie das Ergebnis: Der besuchte Link ist grün, der andere rot.
Sie können Hyperlinks auch selbst erstellen. Dabei können Sie nicht nur auf andere Webseiten und Dokumente
verweisen, sondern auch auf bestimmte Textstellen (Textmarken) innerhalb der Dokumente.
Textmarken einfügen und löschen
Eine Textmarke ist eine benannte Textposition, wie beispielsweise ein Textabschnitt oder eine Zahl, eine Tabelle oder eine Grafik. Mit Textmarken können Sie sich schnell in größeren Dokumenten bewegen sowie im
Fließtext rechnen.
Die 20-seitige Datei Loveparade.doc ist geöffnet. Um schnell zu den Mottos der verschiedenen Paraden und
Presseechos zu gelangen, möchten Sie dort Textmarken setzen.
Um eine Textmarke einzufügen, bewegen Sie den Cursor an die Position, an der die Textmarke erscheinen soll,
bzw. markieren die Textstelle, die benannt werden soll. Markieren Sie im ersten Abschnitt das Motto: Friede,
Freude, Eierkuchen.
Geben Sie im MenüEinfügen/Textmarke den Namen der Textmarke ein (Motto_1989) und klicken Sie auf
Hinzufügen.
Die Namen der Textmarken müssen mit einem Buchstaben beginnen und können Zahlen beinhalten, jedoch
keine Leerzeichen. Stattdessen können Sie Unterstriche verwenden. 40 Zeichen sind erlaubt.
Es gibt 2 Möglichkeiten, um eine Textmarke auszuwählen:
a) Drücken Sie (F5), um zu den Textmarken zu springen. Es werden alle Textmarken der Reihe nach angesprungen.
b) Wählen Sie im Register Gehe zu Textmarke und wählen Sie dann im
Listenfeld Textmarkennamen eingeben die entsprechende Textmarke. Über
die Schaltfläche Gehe zu gelangen Sie zur Textmarke.
Im Normalfall unterscheidet sich eine Textstelle, die eine Textmarke enthält,
nicht vom übrigen Text. Wenn Sie nach Extras/Optionen im Register Ansicht das Kontrollkästchen Textmarken
aktivieren, markiert Word die Textmarke mit eckigen Klammern.
Um eine Textmarke zu löschen, klicken Sie in Einfügen/Textmarke auf den Namen der Textmarke, die Sie
löschen möchten, und dann auf Löschen.
Wenn Sie die Textmarke löschen, bleibt der Textbereich erhalten, der von der Textmarke gekennzeichnet war.
Um auch diesen Text zusammen mit der Textmarke zu entfernen, müssen Sie wie üblich den ganzen
Textbereich mit der Textmarke markieren und (Entf) drücken.
Querverweise erstellen
Ein Querverweis ist ein Verweis auf ein Element an einer anderen Stelle in einem Dokument, beispielsweise
Siehe 1 auf Seite 3. Sie können Querverweise zu Überschriften, Fußnoten, Textmarken, nummerierten Absätzen
usw. erstellen. Sie können Querverweise nur auf Elemente im selben Dokument erstellen. Ändert sich die Position des Elements, auf das verwiesen wird, so wird die Seitenzahl im Querverweis automatisch aktualisiert.
Die Datei Loveparade.doc ist geöffnet. Die Stelle, auf die Sie verweisen, muss als Überschrift formatiert oder
mit einer Textmarke gekennzeichnet sein.
Im ersten Textabschnitt der Loveparade 1989 wollen Sie auf die Loveparade 1991 hinweisen. Geben Sie im
Dokument den einleitenden Text für den Querverweis ein, zum Beispiel Siehe auch Seite.
Klicken Sie auf Einfügen/Referenz/Querverweis.
Wählen Sie aus dem Feld Verweistyp das Element, auf das Sie verweisen möchten, zum Beispiel eine Überschrift.
Wählen Sie aus dem Feld Verweisen auf Seitenzahl.
Markieren Sie im Feld Für welche Überschrift: Loveparade 1990.
Um Benutzern das Springen zu dem Element zu ermöglichen, auf das Sie verwiesen haben, aktivieren Sie das
Kontrollkästchen Als Hyperlink einfügen . (Ist bei Ihrer Projektarbeit nicht nötig)
Klicken Sie auf Einfügen .
Wenn Sie einen Querverweis aktualisieren möchten, markieren Sie den Querverweis und drücken (F9).
Zentral- und Unterdokumente
Zentraldokumente ermöglichen es, ein großes Dokument in einzelne separate Unterdokumente zu unterteilen,
etwa ein Buch in Kapitel, und diese zu organisieren und zu verwalten. Es ist somit möglich, mit kurzen Dateien
zu arbeiten. Dies geht wesentlich schneller und ist übersichtlicher. Auch brauchen Sie sich nicht um die Seitennummerierung, das Inhaltsverzeichnis und den Index für jedes einzelne Dokument zu kümmern, da Sie diese
Verzeichnisse bequem über das Zentraldokument erstellen können. Ein weiterer Vorteil ergibt sich für die Arbeit in Netzwerken. Wenn ein Mitarbeiter bereits ein Unterdokument bearbeitet, so ist dies im Zentraldokument
gesperrt, so dass ein zweiter Mitarbeiter, der über das Netzwerk ebenfalls dieses Unterdokument verändern will,
daran gehindert wird.
Die Beschreibung dieser Vorgehensweise können Sie bei Bedarf von mir erhalten. Ihre Projektarbeiten sind aber
in der Regel nicht so umfangreich, dass ein Aufteilen der Texte lohnt.
Fuß- und Endnoten
Fuß- und Endnoten werden dazu verwendet, um Erläuterungen zu bestimmten Stellen im Text zu geben oder auf
Quellenangaben hinzuweisen. Fußnoten werden immer am Ende der Seite, Endnoten am Ende des Dokuments
eingefügt. Wenn Sie Fuß- oder Endnoten hinzufügen oder löschen, nummeriert Word diese automatisch neu und
formatiert den Fuß- bzw. Endnotentext entsprechend.
Fußnoten einfügen, ändern und löschen
Die Datei Loveparade.doc ist geöffnet. Positionieren Sie den Cursor unmittelbar
hinter den Begriff, für den Sie eine Fußnote eingeben wollen, z. B. im ersten
Pressebericht hinter Acid.
Klicken Sie auf Einfügen/Referenz/Fussnote. Geben Sie ein, dass die
Fußnoten am Seitenende eingefügt werden sollen. Wählen Sie ein
Zahlenformat und als Nummerierung Fortlaufend. Ein Klick auf die
Schaltfläche Einfügen fügt die Fußnote dann ein.
Arbeiten Sie in der Normalansicht, erhalten Sie ein Fenster, in dem der
Fußnotentext erstellt werden kann.
Arbeiten Sie in der Seitenlayoutansicht, wird der Cursor unten auf der Seite
positioniert, wo Sie nunmehr den Fußnotentext eingeben können. Geben Sie
sauer, Säure, slang: LSD ein.
Schließen Sie das Fußnotenfenster und erstellen Sie im Textbereich die nächste Fußnote. Geben Sie für Truck
die Fußnote offener Lastwagen und für DJs die Fußnote Diskjockey ein.
Automatisch wird hinter dem Begriff ein Fußnotenzeichen eingefügt und gegebenenfalls umnummeriert.
Zeigen Sie bei eingeblendetem Fußnotenfenster auf das Fußnotenzeichen, so wird Ihnen der Inhalt der Fußnote
eingeblendet. Das Fußnotenfenster blenden Sie über Ansicht/Fußnoten ein und auch wieder aus.
Um den Text für eine Fußnote zu ändern, doppelklicken Sie auf die Fußnote im Text. Sie gelangen so direkt
zum Fußnotentext der angeklickten Fußnote. Ändern Sie den Text einer Fußnote.
Um eine Fußnote zu löschen, markieren Sie das Fußnotenzeichen im Text und löschen es.
Speichern Sie die Datei unter Loveparade mit Fußnoten.
Verändern oder Entfernen der Fußnotentrennlinie
Die Datei Loveparade mit Fußnoten.doc ist geöffnet.
Die Fußnotentrennlinie, die zwischen dem Dokumenttext und den Fußnoten erscheint, sehen Sie nur in der
Seitenlayout- oder Seitenansicht. Wechseln Sie in die Normalansicht, um die Trennlinie zu verändern. Sie
können diese nur in der Normalansicht verändern.
Wählen Sie nach Ansicht/Fussnoten aus dem Listenfeld Fussnoten den Eintrag Fußnotentrennlinie.
Um die Trennlinie zu entfernen, markieren Sie diese und drücken dann (Entf).
Um eine andere Trennlinie zu erhalten, löschen Sie die vorgegebene und geben eine eigene Trennlinie ein.
Um die Standardtrennlinie wiederherzustellen, löschen Sie die neu erstellte Trennlinie und klicken Sie auf
Zurücksetzen.
Kopf- und Fußzeile
Die Kopf- und Fußzeile dient dem Leser zur Orientierung beim Lesen. In wissenschaftlichen Arbeiten befinden
sich standardmäßig die Seitenzahlen in der Fußzeile. Die Kopfzeile enthält häufig die Kapitelüberschrift.
Fußzeile mit Seitennummer und Anzahl der Seiten
Gehen Sie die Fußzeile und klicken Sie auf das Icon:
Seitenzahl , geben „/“ ein und klicken auf Anzahl der Seiten
Kopfzeile mit Kapitelüberschrift (Überschrift1)
Um die Arbeit übersichtlich zu gestalten ist es für den Leser
angenehm, in der Kopfzeile die Kapitelüberschrift zu sehen.
Wählen Sie Ansicht – Kopf-und Fußzeile – Kopfzeile. Sie
befinden sich in der Kopfzeile. Gehen Sie auf Einfügen – Feld –
StyleRef – Formatvorlagenname: Überschrift1 - OK
Korrekturmarkierungen
Wenn Sie oder andere Bearbeiter an einem Dokument
Änderungen vornehmen möchten, ist es sinnvoll, die so
genannten Korrekturmarkierungen zu verwenden. Diese werden
standardmäßig auf dem Bildschirm angezeigt und auch gedruckt, falls die entsprechenden Kontrollkästchen
nicht deaktiviert wurden. Sie haben aber die Möglichkeit, die Korrekturmarkierungen auszublenden und beim
Drucken zu verbergen.
Die Stadtlupe will ein kleines Sonderheft über die Geschichte der Loveparade herausbringen. Bisher wurde der
Bericht geschrieben sowie das Inhaltsverzeichnis, das Abbildungsverzeichnis und der Index erstellt. Mehrere
Redakteure sollen jetzt den Text überarbeiten und Korrektur lesen. Paul Herbst aus der Textredaktion wird dann
entscheiden, welche Änderungen übernommen werden.
Wenn ein Dokument in Ihrer Arbeitsgruppe überarbeitet werden soll, Sie aber letzten Endes entscheiden möchten, welche Änderungen übernommen und abgelehnt werden sollen, können Sie Kopien des Dokuments in Ihrer
Arbeitsgruppe verteilen. Diese Kopien können dann elektronisch überarbeitet und entsprechend markiert werden.
Sie und andere Personen, die ein Dokument überarbeiten, können Anmerkungen auf dem Bildschirm vornehmen, ohne den Text des Dokuments zu ändern. Hierzu können Sie Kommentare einfügen. Wie bei Überarbeitungsmarkierungen werden die Kommentarzeichen von verschiedenen Personen mit unterschiedlichen Farben
hervorgehoben. Sie können die Kommentare als Bildschirmtipps oder im Kommentarausschnitt lesen.
Änderungen verfolgen und Kommentare eingeben
Paul Herbst hat Hanns Friede und anderen Mitarbeitern eine Kopie der Originaldatei übermittelt, um diese zu
überarbeiten. Hanns Friede aus dem Sekretariat hat die Datei Kopie von Loveparade.doc bereits geöffnet.
Nach Extras/Änderungen nachverfolgen wird die Symbolleiste Überarbeiten eingeblendet.Sie
können die Symbolleiste Überarbeiten auch über Ansicht/Symbolleisten einblenden.
Ist Änderungen verfolgen aktiviert, werden alle im Text vorgenommenen Änderungen markiert.
In der Statusleiste wird angezeigt, ob die Markierung der Korrekturen ein- oder
ausgeschaltet ist. Wenn die Korrekturmarkierung eingeschaltet ist, werden die
Buchstaben ÄND fett dargestellt.
Die Änderungen, die die einzelnen Benutzer vornehmen, werden in
verschiedenen Farben dargestellt. Nach Extras/Optionen können Sie im
Register Änderungen verfolgen eine andere Schriftfarbe wählen.
Standardmäßig ist Nach Autor voreingestellt.
Positionieren Sie den Cursor unterhalb der Überschrift 1.1 Loveparade: 1989.
Fügen Sie hinter 1.7. die Jahreszahl 1989 ein, verbessern Sie die
Teilnehmerzahl auf 162 und ordnen Sie der kleinen Überschrift Anlass die
Formatvorlage Überschrift 3 zu.
Markieren Sie den Text, zu dem Sie einen Kommentar hinzufügen möchten
und klicken Sie in der Symbolleiste Überarbeiten auf das Symbol
Kommentar einfügen .
Geben Sie den Kommentartext im Überarbeitungsfenster im unteren Teil des Bildschirms ein.
Klicken Sie auf das Symbol Überarbeitungsfenster in der Symbolleiste Überarbeiten, um das Überarbeitungsfenster wieder auszublenden.
Speichern Sie die Datei unter Loveparade Kopie1.
Änderungen akzeptieren oder ablehnen
Nachdem die Personen, die den Text überarbeitet haben, ihre Änderungen und Kommentare in verschiedenen
Kopien des ursprünglichen Dokuments an Sie übermittelt haben, können Sie alle Änderungen im ursprünglichen
Dokument zusammenführen und diese dann in diesem Dokument überprüfen.
Hanns Friede und Yves Girome haben den Text der Datei Loveparade.doc überarbeitet und ihre Änderungen
und Kommentare in verschiedenen Kopien des ursprünglichen Dokuments an Paul Herbst übermittelt. Paul
Herbst soll jetzt entscheiden, welche Änderungen übernommen werden.
Paul hat das Originaldokument Loveparade.doc geöffnet. Nun muss er noch alle Dateien, in denen Änderungen
durchgeführt wurden, mit dem Original zusammenführen.
Wählen Sie nach Extras/Dokumente vergleichen und zusammenführen die Datei Loveparade Kopie1.doc. Mit In
aktives Dokument zusammenführen werden die Änderungen, die Hanns Friede vorgenommen hat, im
Originaldokument Loveparade.doc angezeigt.
Wenn Sie Ausführen wählen, werden die Änderungen im Dokument Loveparade Kopie1.doc angezeigt, nicht jedoch im Originaldokument. Mit in neues Dokument zusammenführen erstellen Sie ein
neues Dokument, das die Änderungen aus beiden Dokumenten enthält.
Aktivieren Sie das Kästchen vor Änderungen markiert nur, wenn Sie zwei Dateien miteinander vergleichen
möchten. Dabei werden zwei Dokumente miteinander verglichen und die Ergebnisse in einem neuen Dokument
angezeigt.
Beim Zusammenführen der Dokumente werden Sie evt. gefragt, ob Sie die Formatierung des Originaldokuments oder des bearbeiteten Dokuments übernehmen möchten, da Word nur einen Satz
Formatierungsänderungen gleichzeitig speichern kann. Wählen Sie Ihr Dokument und klicken Sie auf
Zusammenführung fortsetzen.
Wenn Sie Formatierungsänderungen nicht nachverfolgen möchten, deaktivieren Sie das Kontrollkästchen vor
Format suchen.
Wählen Sie jetzt über Extras/Dokumente vergleichen und zusammenführen die Datei
Loveparade Kopie2.doc. Nach In aktives Dokument zusammenführen werden die
Änderungen, die Yves Girome vorgenommen hat, ebenfalls im Originaldokument Loveparade.doc angezeigt.
Die Symbolleiste Überarbeiten wird angezeigt. Über Ansicht/Symbolleiste öffnen Sie die Symbolleiste
Überarbeiten, falls diese nicht automatisch angezeigt wird.
Klicken Sie auf Überarbeitungsfenster, um die Änderungen im Dokument anzuzeigen.
Über Anzeigen in der Symbolleiste Überarbeiten können Sie auswählen, wie die Änderungen angezeigt
werden sollen: Probieren Sie das aus, indem Sie unter Bearbeiter das Häkchen vor Yves Girome deaktivieren.
Die Änderungen von Yves Girome werden nicht mehr angezeigt. Setzen Sie das Häkchen wieder.
Klicken Sie in der Symbolleiste Überarbeiten auf Weiter, so wird Ihnen die erste Änderung von Yves
Girome angezeigt. Lehnen Sie diese ab.
Klicken Sie nochmals auf Weiter, so wird Ihnen die nächste Änderung angezeigt. Nehmen Sie
diese an.
Bearbeiten Sie die übrigen Änderungen, indem Sie diese annehmen oder ablehnen.
Speichern verschiedener Versionen eines Dokuments
Öffnen Sie aus dem Ordner Übungsdateien die Datei Loveparade.doc. Um die ursprüngliche Version der Datei
zu speichern, wählen Sie Datei/Versionen.
Aktivieren Sie das Kontrollkästchen vor Version automatisch speichern, wenn Sie, z. B. bei einem Vertrag,
festhalten müssen, wer welche Änderungen vorgenommen hat. Beim Schließen der Datei wird dann automatisch
eine Version des Dokuments gespeichert.
Geben Sie nach Jetzt speichern einen Kommentar ein, z. B. Das ist die ursprüngliche Version. Bestätigen Sie mit OK. Das Fenster wird geschlossen.
Nehmen Sie Änderungen im Dokument vor und wählen Sie erneut Datei/Versionen.
Geben Sie nach Jetzt speichern erneut einen Kommentar ein. OK.
Nach Datei/Versionen werden die vorhandenen Versionen des Dokuments angezeigt. Sie können diese
öffnen, löschen oder die jeweiligen Kommentare lesen.
Öffnen Sie die ursprüngliche Version. Beide Versionen werden jetzt untereinander auf dem Bildschirm
angezeigt.
Speichern Sie die ursprüngliche Version als separate Datei.
Nach Extras/Dokumente vergleichen und zusammenführen können Sie beide Dokumente
miteinander vergleichen.
Über Datei/Drucken können Sie eine Datei ganz oder teilweise sowie in ein oder mehreren Exemplaren
drucken. Sie können auch festlegen, eine oder mehrere Seiten pro Blatt auszudrucken. Darüber hinaus können
Sie auch die Dateieigenschaften, die in der Datei eingefügten Kommentare, Autotexte und sogar die aktuellen
Kurzbefehle drucken.
Grundlagen der Typografie
Das typographische Maßsystem
Die Größe einer Schrift und die Abstände von Zeilen und Absätze werden im allgemeinen in Punkt angegeben,
wobei ein Punkt 1/72 Zoll entspricht. Ein Zoll sind 2,54 cm. Eine Schrift in 12 Punkt hat somit eine Höhe von
1/6 Zoll, also etwa 0,42 cm (einschließlich der Ober- und Unterlängen von Buchstaben wie d oder p).
Der Zeilenabstand setzt sich aus Schrifthöhe und Zeilenzwischenraum (Durchschuss) zusammen, wobei der
Zeilenzwischenraum von der Unterlänge der Schrift zur Oberlänge der Schrift in der nächsten Zeile gemessen
wird.
Wenn Sie in Word bei einer Schrifthöhe von 12 Punkt als Zeilenabstand „Mindestens 12 Punkt“ bzw. „Einfach“
wählen, so wird automatisch ein Durchschuss von 3 Punkt eingestellt. Der Zeilenabstand beträgt dann also 15
Punkt.
Auch Linienstärken werden normalerweise in Punkt eingegeben. In Word können Sie aus Linienstärken zwischen ¼ und 6 Punkt wählen.
Schriftarten, Schriftschnitte, Schriftgrade
Heutzutage gibt es mehrere Tausend Schriften - und diese jeweils in Schnittvarianten wie normal, fett, mager
oder kursiv und in allen möglichen Größen. Die Wahl der Schriften ist dementsprechend auch für Typographen
keine leichte Aufgabe. Sie als Benutzer von Word haben es da einfacher. Mittlerweile gibt es unter Windows
standardmäßig zwar viele Schriften, Sie haben aber dennoch nicht die ganz große Qual der Wahl. Reichen Ihnen
die installierten Schriften nicht aus, so können Sie für wenig Geld Schriftfamilien hinzukaufen.
Die verfügbaren Schriften lassen sich zu drei Gruppen zusammenfassen:
Antiqua-Schriften: Charakteristisch für diese Schriften sind die „Serifen“. Serifen kann man in der Umgangssprache mit „Schnörkel“ übersetzen, die schräg mit leichter Rundung oder waagrecht in den Grundstrich des
Buchstabens übergehen. Typische Vertreter sind: Times New Roman, Bookman Old Style,
Book Antiqua6m, Garamond
Grotesk-Schriften: Alle Striche eines Buchstabens sind optisch gleich stark. Schnörkel gibt es nicht. Typische
Vertreter sind: Arial, Century Gothic.
Misch- und Sonderschriften: Dazu gehören Schreibschriften, Zierschriften und typische SchreibmaschinenSchriften. Die Charaktere der Schreibmaschinenschriften haben alle die gleiche Breite, sie gehören zu den
Nicht-Proportionalschriften. Sie werden z.B. für die Darstellung von Programmcode benutzt: Monotype
Corsiva, Courier New.
Bei allen Schriftarten können Sie in Word aus verschiedenen Schnitten (normal, fett, kursiv) und Arten der Darstellung (Unterstrichen, Kapitälchen) wählen. Darüber hinaus haben Sie die Möglichkeit, Zeichen schattiert oder
hervorgehoben zu gestalten sowie den Zeichenabstand zu variieren (gesperrt, schmal).
Alle Schriftarten und Schriftschnitte können Sie nahezu in jedem Schriftgrad drucken - von 1 Punkt bis 1637
Punkt.
Folgende Sünden können Sie bei der Zeichengestaltung begehen:
Fette Schriften zu eng setzen, Versalien (Großbuchstaben) im Fließtext verwenden, zu große Wortabstände zulassen (insbesondere bei Blocksatz), zu kleine Schriftgrade und zu weite Buchstabenabstände verwenden,
Fließtext als Negativsatz gestalten (höchstens für Titel einsetzen, ansonsten verursacht Negativsatz Flimmern),
einzelne Worte im Fließtext durch Sperrungen oder Versalien hervorheben (verursacht Unruhe, besser eignet
sich kursiv).
Das wichtigste aber ist:
Gehen Sie sparsam mit den Schriften um. Am besten mischen Sie nicht verschiedene Schriften in einer Drucksache. Halten Sie lieber die Schriftart, für die Sie sich entschieden haben, konsequent bei. Sie haben genug Variationsmöglichkeiten in einer Schrift, um einzelne Wörter herauszustellen oder zu gliedern. Denken Sie immer
an die alte typographische Regel: Nie mehr als drei verschiedene Schriftgrade und -schnitte pro Drucksache!
Wollen Sie aber unbedingt verschiedene Schriftarten miteinander kombinieren, so achten Sie auf Kontraste.
Mischen Sie also nicht eine Groteskschrift mit einer anderen Groteskschrift. Nehmen Sie besser für die Grundschrift eine Antiqua und nur für die Überschriften eine Grotesk.
Zeilenlänge und Zeilenabstand
Zeilenlänge, Zeilenabstand und Schriftgrad müssen hinsichtlich Textmenge und Leseabstand miteinander harmonieren.
Die Zeilenlänge muss im Verhältnis zum Schriftgrad stehen. Ist der Schriftgrad zu klein oder zu groß, bereitet
das Lesen Schwierigkeiten. Faustregel: Ist der Schriftgrad zwischen 12 und 16 Punkt gewählt, sollte die Zeilenlänge 7 cm nicht unter- und 16 cm nicht überschreiten.
Der Zeilenzwischenraum („Durchschuss“) muss im Verhältnis zum Schriftgrad stehen. Auch hier bereitet ein zu
kleiner Durchschuss Schwierigkeiten beim Lesen. Faustregel: Der Durchschuss (Abstand der Zeilen einschließlich der Unter- und Oberlängen der Buchstaben wie p bzw. d) sollte mindestens 2 Punkt betragen. Dies ist aber
wirklich nur ein Minimum. Seien Sie bei der Wahl des Zeilenabstands ruhig großzügiger. Ein Durchschuss von
8 Punkt bei einer 14-Punkt-Schrift ist beispielsweise sehr lesefreundlich. Bei geringen Textmengen können Sie
sogar noch darüber hinausgehen. Entscheiden Sie sich im Zweifelsfall immer lieber für einen kleineren Schriftgrad mit größerem Durchschuss als umgekehrt. Je länger eine Zeile ist, desto größer sollte auch der Zeilenabstand sein.
Überschriften und Titel
Buchstaben- und Wortabstände, Zeilenabstand und Zeilenfall in Titeln und Untertiteln bedürfen großer Sorgfalt.
Wie groß oder klein Sie den Schriftgrad wählen, ob Sie einen fetten oder normalen Schriftschnitt verwenden,
bleibt Ihrem gestalterischen Gefühl überlassen.
Vermeiden Sie aber im Zeilenfall unschöne Treppen, Stufen oder Löcher.
Achten Sie darauf, dass die Zeilengliederung auch nach inhaltlichen Aspekten vorgenommen werden soll und
der Lesefluss nicht gestört werden darf.
Gleichen Sie eventuell die Buchstaben- und Zeilenabstände optisch aus.
Titelzeilen und nachfolgende Textpassagen müssen zueinander passen. Zu große Gradunterschiede in Titel und
Text bilden keinen Kontrast mehr, sie wirken künstlich und unharmonisch. Alles im gleichen Grad gesetzt führt
zu einem langweiligen, spannungslosen Gesamteindruck.
Zwischenüberschriften müssen nicht immer über den Textblock, sondern können auch seitlich vom Textblock
gesetzt werden. Solche Zwischenüberschriften, von Typographen, Marginalien genannt, können auch in einem
kleineren Schriftgrad gesetzt werden, ohne dass deren Lesbarkeit oder Wirkung verloren geht.
Denken Sie aber immer an die Regel: Nie mehr als drei Schriftarten, -grade und -schnitte in einer Präsentation
verwenden!
Papierformat und Satzspiegel
Unter dem Satzspiegel versteht man die bedruckte Fläche des Papiers bzw. der Folie. Welche Maße er hat,
richtet sich nach dem Papierformat (Hoch- und Querformat, Seitenlänge und -breite) und nach den Seitenrändern. Bei einseitigen Druckseiten (wie Folien es sind), erzielen Sie einen klassischen, harmonischen Satzspiegel,
wenn Sie den rechten und den linken Rand gleich groß halten und den oberen und unteren Rand im Verhältnis
von 3 zu 5 aufteilen (also beispielsweise einen oberen Rand von 1,5 cm und einen unteren Rand von 2,5 cm).
Verstehen Sie diese Aufteilung aber nicht als ein „Muß“, sondern eher als eine kleine Unterstützung für diejenigen, die erstmals vor dem Problem stehen, eine leere Seite irgendwie harmonisch mit Inhalt zu füllen. Bedenken
Sie, dass solche Maße Ihren Ursprung in der Funktionalität der früheren Druckmaschinen hatten: Sie benötigten
gewisse Mindestmaße.
Linien, Flächen und Bilder
Linien, Rahmen, Balken, gerasterte Flächen und Negativflächen können, sparsam verwendet, wahre Wunder
bewirken. So manche Seite, bei der man mit der Gestaltung irgendwie unzufrieden ist, gewinnt durch das Einfügen von Linien, Rahmen oder Rasterflächen bei ansonsten unveränderter Typographie. Sie trennen, verbinden
oder betonen Textabschnitte besser oder sie beleben ganz einfach leere Flächen auf der Seite.
Die Wirkung kann sich aber auch gegenteilig auswirken. Die Seite wirkt unruhig, überladen und unübersichtlich. Bei Linien als reine Schmuckelemente trifft dies häufig zu. Wagen Sie sich also nur mit großer Vorsicht
und Zurückhaltung an Linien und Balken als gestalterische Stilmittel heran.
Wählen Sie lieber dünnere als dickere Linien bzw. hellere als dunklere Rasterflächen, wenn diese als Untergrund für die Schrift dienen sollen. Bei Schriften auf Rasterflächen und insbesondere in Negativflächen verzichten Sie bitte auf kleine und dünne Schriften und halten den Buchstaben- und Zeilenabstand etwas weiter.
Corporate Design
Immer mehr Firmen versuchen, sich intern und ihren Kunden gegenüber in einem einheitlichen Erscheinungsbild zu präsentieren, das dem Geist und Stil des Unternehmens entspricht. Werbeanzeigen, Prospekte, Firmenschilder, Formulare, Briefpapier, Visitenkarten und nicht zuletzt auch Folien, mit denen sich eine Firma bei
Präsentationen vorstellt, sind aus einem gestalterischen Guss. Nichts anderes bedeutet Corporate Design.
Davon können auch kleine Betriebe, Institute oder Freiberufler lernen. Voraussetzung ist ein Gestaltungshandbuch, in dem die Verwendung bestimmter typographischer Elemente für alle Druckerzeugnisse genau festgelegt
ist. Dazu zählen Farben, Schriften und bestimmte Schriftzüge, Logos, Formate, typographische Ordnungen sowie Gestaltungsnormen für Formulare und Folien.
Alle in diesem Handbuch festgelegten Vorschriften müssen beim Gestalten konsequent eingehalten werden.
Sollte ihre Firma bisher über kein „Corporate Design“-Handbuch verfügen, so erstellen Sie es in Zusammenarbeit mit einem Grafikstudio bzw. Typographen.
Gut gestaltete Drucksachen in einem einheitlichen, firmenspezifischen Stil werten die Firma in den Augen der
Kunden auf und verbessern die Marktstellung. Wer Qualitätsarbeit anbietet, sollte dies in seinem Auftreten auch
zeigen.
Geschäftsbrief nach DIN5008
Das Deutsche Institut für Normung (DIN) schreibt nach DIN 5008 für Briefe bestimmte Seitenmaße, Abstände
und Schriftgrößen vor. In dieser Norm ist in zahlreichen Paragraphen genau festgelegt, wo was in welcher
Größe zu stehen hat.
Auch die Stadtlupe hat sich entschlossen, ihre Briefe entsprechend dieser Norm zu gestalten. Im den folgenden
Beispielen wird deshalb die Vorlage Briefpapier Stadtlupe.dot modifiziert.
In Geschäftsbriefen nach DIN 5008 müssen Adressfeld, Infozeile und Betreffzeile an fest definierten Positionen
platziert werden. Um Text an fester Stelle zu positionieren, benötigen Sie Kenntnisse über Positionsrahmen.
Positionsrahmen erstellen, um Text an fester Stelle zu positionieren
Laut DIN 5008 muss der Abstand der Infozeile vom oberen Papierrand 9,74 cm betragen. Um dies dauerhaft zu
bestimmen, müssen Sie einen Positionsrahmen einfügen.
Öffnen Sie Briefpapier Stadtlupe.dot
Blenden Sie über Ansicht die Symbolleiste Formular ein.
Klicken Sie auf das Symbol Positionsrahmen einfügen und ziehen Sie im
leeren Dokument mit gedrückter Maustaste einen Positionsrahmen auf.
Um den Positionsrahmen im Dokument zu positionieren, rufen Sie mit
einem Doppelklick auf seinen markierten Rahmen die Dialogbox Positionsrahmen auf.
Klicken Sie im Bereich Textfluss auf Ohne, um den Positionsrahmen für
die Infozeile in einer eigenen Zeile ohne links und rechts stehenden Text
zu platzieren.
Wählen Sie aus den Listenfeldern Breite und Höhe Automatisch, um die
Breite und Höhe des Positionsrahmens automatisch an den Inhalt
anzupassen.
Klicken Sie auf das zu löschende Element und dann auf Löschen.
Nach OK könnten Sie in diesen Positionsrahmen Text einfügen und
formatieren.
Um die Rahmenlinie des Positionsrahmens zu entfernen, klicken Sie mit
der rechten Maustaste auf den Rahmen und wählen dann Rahmen Und
Schattierung. Klicken Sie auf Ohne und OK.
Da Sie ähnliche Positionsrahmen für das Adressfeld und die Betreffzeile
bei der Modifizierung der Vorlage Briefpapier Stadtlupe benötigen, möchten Sie diesen Positionsrahmen als
Autotext definieren. Markieren Sie den Rahmen und wählen Sie Einfügen/Autotext/Neu. Geben Sie als Namen
Positionsrahmen an.
Infozeile für einen Brief nach DIN 5008 erstellen
Sie haben die obige Datei geöffnet.
Im vorherigen Beispiel haben Sie einen Positionsrahmen erstellt und ihn
unter dem Namen „Positionsrahmen“ als Autotext abgelegt. Fügen Sie
diesen Autotext ein, indem Sie Positionsrahmen eingeben und (F3) drücken.
Geben Sie in der Infozeile, jeweils durch einen Tabstopp getrennt, Ihre
Nachricht vom, Unser Zeichen, Durchwahl, Name, Datum ein.
Laut DIN 5008 soll Ihre Nachricht vom am linken Rand beginnen. Der
Abstand vom linken Seitenrand soll für Unser Zeichen 5 cm, für Durchwahl,
Name 10,2 cm und für das Datum 14,2 cm betragen.
Markieren Sie diesen Absatz und das folgende Absatzzeichen und definieren
Sie nach Format/Tabstopp an diesen Positionen linksbündige Tabstopps:
Formatieren Sie den ersten Absatz der Infozeile in Garamond, 9 pt., den
zweiten in Arial, 10 pt.
Positionieren Sie den Cursor in die zweite Infozeile. Drücken Sie zweimal
die (Tab)-Taste und geben Sie die Durchwahlnummer –29 und den Namen Michael Katzwang ein.
Drücken Sie (Tab) und wählen Sie nach Einfügen/Datum und Uhrzeit das erste Datumsformat aus. Aktivieren
Sie das Kontrollkästchen vor Automatisch aktualisieren.
Definieren Sie diesen Positionsrahmen als Autotext : Markieren Sie den Rahmen und wählen Sie Einfügen/Autotext/Neu. Geben Sie als Namen Infozeile an.
Eine Vorlage für einen Brief nach DIN 5008 erstellen
Nun müssen Sie noch die Positionen der Anredezeile, des Adressfeldes, der Infozeile und der Betreffzeile
festlegen und formatieren.
Die erste frei einzugebende Textzeile ist die Anredezeile. Die Infozeile muss vom oberen Papierrand einen
Abstand von 9,74 cm haben.
Der Abstand der Anredezeile vom Papierrand muss 9,74 cm plus 7 Zeilen betragen: 2 Zeilen für die Infozeilen,
2 Leerzeilen, 1 Zeile für die Betreffzeile und 2 Leerzeilen. 7 Zeilen entsprechen etwa 3,46 cm. Definieren Sie
deshalb nach Datei/Seite Einrichten einen oberen Seitenrand von 13,2 cm.
Zwei Beispiele vorher haben Sie einen Positionsrahmen erstellt und ihn unter Positionsrahmen als Autotext
abgelegt. Fügen Sie diesen Autotext ein, indem Sie Positionsrahmen eingeben und dann (F3) drücken.
Dieser Positionsrahmen soll für das Adressfeld eingerichtet werden. Doppelklicken Sie auf den Rahmen und
geben Sie als Vertikale Position 5,6 cm ein.
Formatieren Sie die Absatzmarke im Positionsrahmen in Arial, 12 Punkt.
Fügen Sie für die Betreffzeile auf gleiche Weise den Positionsrahmen ein. Die Betreffzeile soll laut DIN 5008
zwei Zeilen unterhalb der letzten Infozeile liegen. Geben Sie deshalb als Vertikale Position 11,64 cm ein.
Formatieren Sie die Absatzmarke im Positionsrahmen in Arial, 12 Punkt mit erweiterter Laufweite.
Im vorigen Beispiel haben Sie die Infozeile erstellt und als Autotext Infozeile definiert. Fügen Sie diesen
Autotext ein, in dem Sie den Namen Infozeile eingeben und dann (F3) drücken.
Speichern Sie die Datei als Dokumentvorlage ab. Wählen Sie nach Datei/Speichern unter aus dem
Listenfeld Dateityp Dokumentvorlage (*.dot). Geben Sie im Feld Dateiname Stadtlupe DIN5008 ein.
Mit der Vorlage StadtlupeDIN5008 arbeiten
Öffnen Sie über Datei/Neu eine neue Datei, die auf der
Dokumentvorlage StadtlupeDIN5008.dot
basiert. Der Cursor steht im Positionsrahmen des
Adressfeldes.
Geben Sie eine Adresse ein.
Klicken Sie in den Positionsrahmen für die
Betreffzeile, also auf die Absatzmarke unterhalb der
Infozeilen. Geben Sie den Betreff Bericht über die
Sonnenfinsternis ein.
Klicken Sie auf die darunter liegende Absatzmarke
und geben Sie die Anredezeile und den Brieftext ein.
Zwischen Anredezeile und Text müssen Sie eine
Leerzeile eingeben.
Datenaustausch
Zum Austausch von Daten zwischen Word und
anderen Programmen können Sie entweder über die
Zwischenablage oder über Einfügen/Objekt
Daten kopieren (nur Informationen von einem Programm zum anderen kopieren),
Daten einbetten (OLE) oder
Daten verknüpfen (DDE).
Beim reinen Kopieren besteht der Nachteil darin, dass der Datenaustausch nach dem Kopieren beendet ist. Eine
Aktualisierung ist nicht möglich. Wenn sich Daten im Ursprungsprogramm geändert haben, bleibt Ihnen nichts
anderes übrig, als die eingefügten Daten zu löschen und den gesamten Vorgang zu wiederholen.
Verknüpfen und Einbetten sind zwei Methoden, um Informationen zwischen in unterschiedlichen
Anwendungen erstellten Daten auszutauschen.
Verwenden Sie eine Verknüpfung, falls die Informationen dynamisch aktualisiert werden sollen, sobald sich
die Daten in der Quelldatei ändern. Verwenden Sie Einbetten, wenn Sie die Informationen getrennt von der
Quelldatei bearbeiten möchten oder wenn die Quelldatei eventuell nicht verfügbar ist.
Beim Verknüpfen (DDE = Dynamic Data Exchange) werden zwischen zwei Windows-Programmen
Verbindungen aufgebaut, so dass nach jeder Änderung der Daten im Ursprungsprogramm die entsprechenden
Daten im Zielprogramm automatisch aktualisiert werden. Die Informationen werden im Ursprungsprogramm
gespeichert. Wird die Ursprungsdatei gelöscht, können die Daten nicht mehr ohne weiteres bearbeitet werden.
Einbetten (OLE = Object Linking and Embedding) ist das Einfügen von Informationen (z.B. ein in Word
gestalteter Text) in ein Dokument aus einer anderen Anwendung (z. B. PowerPoint). Eingebettete Informationen
werden zum Bestandteil des neuen Dokumentes. Sie werden im neuen Dokument gespeichert. Um ein
eingebettetes Objekt zu bearbeiten, doppelklicken Sie darauf. Die Anwendung, in der das Objekt erstellt wurde,
wird geöffnet. Nachdem Sie das Objekt bearbeitet haben und zu Ihrem Dokument zurückgekehrt sind, weist das
Objekt alle vorgenommenen Veränderungen auf. Wenn Informationen eingebettet sind, ist das neue Dokument
nicht mit dem ursprünglichen Dokument verknüpft. Wenn Sie Informationen in einem Dokument ändern, wird
das andere Dokument nicht aktualisiert. Durch Einbetten können Sie aber die Informationen mit den
Symbolleisten und Menüs des Programms bearbeiten, mit dem die Informationen erstellt wurden.
Herunterladen
Random flashcards
Medizin

5 Karten Sophia Gunkel

Erstellen Lernkarten