Grafiken in Microsoft Word einfügen

Werbung
Grafiken in Microsoft Word einfügen
© Babuszak August 2007
Aufgaben:
1.) Recherchieren Sie Bilder (und Karten) zu den Sehenswürdigkeiten
oder Besonderheiten einer europäischen Großstadt Ihrer Wahl und
speichern Sie diese in einem Word-Dokument.
2.) Geben Sie darunter die korrekten Quellenverweise an.
3.) Lassen Sie um ein Bild einen Text (blabla… / Blindtext) herumfließen.
4.) Schneiden Sie aus einem Bild einen Ausschnitt und speichern Sie
sowohl Originalbild als auch Ausschnitt im Dokument.
5.) Drehen Sie ein Bild a) um 90 Grad, b) um 45 Grad.
6.) Formatieren Sie ein Bild mithilfe einer Tabelle (umfließender Text und
Abbildungsunterschrift)
Inhaltsverzeichnis
1 Recherche
2
2 Speichern der Bilder
3
2.1 Quellennachweis kopieren
2.2 Quellennachweis einfügen
2.3 Bild speichern
3 Arbeit mit Bildern in MS-Word
3.1 Bild in das Textdokument einfügen
3.2 Die schnelle (unsichere) Variante Bilder einzufügen
3.3 Bilder formatieren
3.3.1
3.3.2
3.3.3
3.3.4
3.3.5
3.3.6
3.3.7
Größe ändern
Ausschnitt wählen („zuschneiden“)
Textfluss ändern
Bilder drehen
Bild positionieren
Rahmenlinien hinzufügen
Helligkeit und Kontrast ändern
3.4 Bilder mit Tabellen positionieren (Abbildungsunterschrift)
3.4.1 Tabelle einfügen
3.4.2 Tabelle formatieren
3.4.3 Rahmen unsichtbar machen
3
3
3
4
4
4
5
5
5
5
6
6
6
7
8
8
9
10
4 Seitenwechsel einfügen Error! Bookmark not defined.
1 Recherche
Damit Sie eine Grafik (Bild, Diagramm
o. ä.) in Word einfügen können, müssen
Sie diese zunächst aus einem Buch
einscannen bzw. meistes aus dem
Internet speichern.
Zur Bildrecherche eignet sich am ehesten
die Google Bildersuche (s. Abb. 1 rechts).
Abb. 1: www.google.de
Hier können Sie auch angeben, wie groß
die Datei sein soll:
Abb. 2: www.google.de -> Bilder
Abb. 3: www.google.de -> Bilder -> erweiterte Bildsuche
(http://images.google.de/advanced_image_search?hl=de)
Tipp zu den Dateiarten: Fotos sind meistens im *.jpg-Format, Grafiken im *.gifFormat. Das liegt daran, dass GIFs sich wegen der begrenzten Farbzahl von 256
nicht für Fotos eignen, ihre Qualität ist bei gleichfarbigen Flächen jedoch besser
ist, weil die JPG-Kompression hier „unsaubere“ Pixel verursachen würde.
Wenn Sie also ein Foto suchen, suchen Sie am besten nach JPGs, wenn Sie
Zeichnungen, Diagramme, Schemata o. ä. suchen, suchen Sie besser nach GIFs.
2 Speichern der Bilder
Wenn Sie ein passendes Ergebnis gefunden haben, klicken Sie auf das kleine
Vorschaubild („Thumbnail“). Im Unteren Fensterteil wird nun die gesamte Seite
angezeigt, auf der das Bild zu finden ist. Für die Bildrecherche ist aber nur der obere
Teil interessant: hier findet sich der direkte Link zum Bild und der Quellennachweis
zum Bild. Als erstes müssen Sie den Quellennachweis kopieren, weil Sie sonst
irgendwann lauter schöne Bilder haben, diese aber nicht verwenden können, weil Sie
keine genaue Quelle angeben können.
2.1 Quellennachweis kopieren
Klicken Sie mit der rechten Maustaste auf den Link hinter „Unten sehen Sie das Bild
im Originalzusammenhang auf der Seite:“ (s. Abb. 4, Schritt 1) und wählen Sie LinkAdresse kopieren (bei Internet-Explorer: „Verknüpfung kopieren“). Wichtig: Es ist
besser, den Link zu Seite zu kopieren, nicht den Link zum Bild! Dadurch hat der Leser
die Möglichkeit, mehr zum Bild zu erfahren.
Abb. 4: http://images.google.de, Stichworte „Fell Säugetiere“
2.2 Quellennachweis einfügen
Öffnen Sie das Dokument, in das Sie das Bild einfügen wollen in der Textverarbeitung
(z. B. „Word“) und wählen Sie im Menü „Bearbeiten“ den Punkt „Einfügen“ (auch
möglich: Apfel+V, Windows: CTRL+V).
2.3 Bild speichern
Wechseln Sie wieder zum Browser (z. B. „Firefox“) und wählen Sie „Bild in
Originalgröße anzeigen“ (s. Abb. 4, Schritt 2). Daraufhin wird nur noch das Bild im
Fenster angezeigt.
Dann klicken Sie mit der rechten Maustaste auf das Bild und wählen „Grafik speichern
unter“ (Internet-Explorer: „Bild speichern unter“).
Wählen Sie einen Ort, an dem Sie das Bild definitiv wieder finden, im Zweifelsfall auf
dem „Schreibtisch“ (besser: im Home-Verzeichnis den Ordner „Bilder“).
3 Arbeit mit Bildern in MS-Word
3.1 Bild in das Textdokument einfügen
Wechseln Sie wieder in Ihr Dokument und wählen Sie im Menü „Einfügen“ den Punkt
„Bild “ -> „aus Datei…“.
Jetzt müssen Sie den Ordner suchen und öffnen, in dem Sie das Bild gespeichert
haben und können dieses per Doppelklick ins Dokument einfügen.
3.2 Die schnelle (unsichere) Variante Bilder einzufügen
Sie können auch in Schritt 2.3 den Menüpunkt „Grafik kopieren“ (Internet-Explorer:
„kopieren“) wählen und in der Textverarbeitung dann auf „bearbeiten -> einfügen“
klicken. Dann haben Sie das Bild über die Zwischenablage kopiert, was auch möglich
ist, allerdings mit den Nachteilen verbunden ist, dass das Bild mehr Speicher
verbraucht, teilweise Qualitätsverluste erleidet und außerdem von älteren
Programmversionen manchmal nicht angezeigt werden kann.
3.3 Bilder formatieren
3.3.1 Größe ändern
Um Bilder zu verändern, müssen sie mit einfachem Mausklick markiert werden
(erkennbar daran, dass das Bild am Rand eine schwarze Linie bekommt). Wenn das
Bild markiert ist und man mit der Maus über die Ecken fährt, ändert sich die Form des
Mauszeigers. In diesem Moment muss man die linke Maustaste drücken und gedrückt
halten und kann dann das Bild „auseinanderziehen“.
3.3.2 Ausschnitt wählen („zuschneiden“)
Markieren Sie das Bild und wählen Sie in der Symbolleiste „Bild“ das Symbol
für „zuschneiden“ (s. links). Wenn das Bild markiert ist und man jetzt mit der
Maus über die Mitte der Kanten fährt, ändert sich die Form des Mauszeigers.
In diesem Moment muss man die linke Maustaste drücken und gedrückt halten und
kann dann das Bild zuschneiden. WICHTIG: Wenn die Symbolleiste „Bild“ nicht
sichtbar ist, können Sie diese über „Ansicht –> Symbolleisten –> Bild“ einfügen.
(Windows: Symbolleiste „Grafik“)
3.3.3 Textfluss ändern
Häufig möchte man ein Bild z. B. rechts an den Rand setzen, der Text soll links des
Bildes in die nächste Zeile umgebrochen werden. Dafür klickt man doppelt auf das Bild
und es öffnet sich der Dialog „Bild formatieren“. Standardmäßig hat jedes Bild die
Position „Mit Text in Zeile“. Diese ist geeignet, wenn das Bild eine gesamte Zeile
einnehmen soll.
Für den o. g. umlaufenden Text nimmt man die Formatierung „Quadrat“ und wählt die
Ausrichtung „rechts“. Dann ist da Bild am rechten Seitenrand ausgerichtet und der
Text fließt an der linken Seite weiter.
Die Formatierung „hinter den Text“ eignet sich für helle Bilder, auf denen ein Text
geschrieben werden soll.
Die Formatierung
Die Funktion „passend“ erlaubt es, dass der Text in Kurven um ein Objekt herumfließt (s. u.). Dafür sind
jedoch fortgeschrittene Bildbearbeitungskenntnisse vonnöten (es muss ein *.gif erzeugt werden, in dem
der äußere Randbereich in einer anderen Farbe als „transparent“ definiert sein muss).
3.3.4 Bilder drehen
Um ein Bild um exakt 90 Grad zu drehen, gibt es in der Symbolleiste „Zeichnen“ die
Funktion „drehen oder kippen“.
Freie
Drehungen
funktionieren nur, wenn
das Bild als „Quadrat“
formatiert ist (s. Kap .
Textfluss) und markiert
ist. Dann erscheint am
oberen mittleren Punkt
ein grüner „Drehpunkt“,
an dem man das Bild
„anfassen“
kann
und
beliebig drehen kann.
3.3.5 Bild positionieren
Um die Position eines Bildes zu verändern, muss es zuerst markiert sein.
Wenn man Bilder an eine weit entfernte Stelle verschieben möchte, arbeitet man am
besten mit „ausschneiden“ und „einfügen“.
Bei der Formatierung „Quadrat“ (umfließender Text) kann das Bild außerdem mit den
Cursor-Tasten (Pfeil nach oben/unten/rechts/links) hin und her bewegt werden.
Dabei wird das Bild am sogenannten „Gitternetz“ ausgerichtet. Ist einem die Rasterung zu grob (möchte
man das Bild ganz, ganz genau ausrichten), dann sollte man vorher das Gitternetz auf 0,05 mm
einstellen
3.3.6 Rahmenlinien hinzufügen
Wenn das Bild als „Quadrat“ formatiert ist (s. Kap. „Textfluss“), kann man einen
rechteckigen Rahmen hinzufügen: klicken Sie doppelt auf das Bild und es erscheint
der Dialog „Bild formatieren“. Unter „Farben und Linien“ kann Rahmenfarbe, -stärke
und -art eingestellt werden.
3.3.7 Helligkeit und Kontrast ändern
Bei eingescannten Bildern stört häufig ein grauer Schleier das Bild. Diese können
durch eine Erhöhung des Kontrasts und der Helligkeit beseitigt werden. Auch die
Qualität von Fotodrucken kann mit diesen Einstellungen verbessert werden.
3.4 Bilder mit Tabellen positionieren (Abbildungsunterschrift)
Um Bilder mit einer Unterschrift zu versehen, bietet es sich am ehesten an, eine
unsichtbare Tabelle anzulegen und das Bild in der oberen Zeile zu positionieren, die
Unterschrift in der Unteren:
3.4.1 Tabelle einfügen
Danach öffnet sich der folgende Dialog:
Danach sehen Sie folgende Tabelle:
3.4.2 Tabelle formatieren
Wenn Sie über den Rand der Tabelle fahren, ändert sich der Mauszeiger. Sie können
dann mit gedrückter linker Maustaste die Breite der Spalte verändern. Die Höhe passt
sich automatisch dem Inhalt an.
Wenn Sie dann eine Abbildung einfügen, passt sich deren Breite genau der von Ihnen
gewählten tabellenbreite an!
Damit der Text links um die Tabelle herumfließt, gehen Sie mit dem Cursor in eine
Tabellenzeile und wählen dann „Tabelle“ -> „Tabelleneigenschaften“
Darauf öffnet sich folgender Dialog, in dem Sie das Format „umgebend“ und die
Ausrichtung „rechts“ auswählen.
3.4.3 Rahmen unsichtbar machen
Markieren Sie alle Zeilen oder Spalten, die keinen
Rahmen haben sollen.
In der Symbolleiste „Tabelle und Rahmen“ können Sie
alle Rahmenlinien entfernen oder andere individuelle
Rahmenlinien festlegen.
Wenn Sie
Das Ergebnis könnte dann so aussehen, wie die rechts
stehende Abbildung.
Tabellenbeispiel
Herunterladen
Explore flashcards